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Introduction

Microsoft® Windows Paint is a drawing tool designed for use with
Microsoft Windows . You can work with Paint to create, enhance,
save, and print black and white artwork .
With Paint, you can create drawings that suit your needs . Whether Paint is a useful
you're making flow charts or doing freehand illustrations, you'll

	

drawing tool
find just the tools you need on Paint's Tools palette . Special com-
mands such as Zoom In, Copy, and Invert make it easy to enhance
your work. You can even transfer text and graphics from other
programs to Paint for easy editing and enhancement, or create
Paint graphics to use in other Windows applications, such as
Cardfile .
You don't need to memorize complex commands or instructions .

	

Paint is easy to use
With Paint, you can create art as quickly as you can point with a
mouse or press a key. All the artwork in this manual was created
using Paint .

VII
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Preliminaries

Next

About This Guide

This guide shows you how to get started with Paint and provides
a quick reference to Paint's tools, patterns, and commands . Once
you understand these basics, you'll be able to experiment with
Paint on your own .

Using this guide

	

∎ Chapter 1, "Getting Started," tells you how to start Paint and
how to use an optional work disk for a two-drive system, and
introduces you to the terminology used in this guide . This
chapter also provides you with printing information that you
will need to read before you print your Paint drawings .

∎ Chapter 2, "Learning Paint," explains how to create a drawing
using different tools and patterns, and how to add text to your
drawing.

•

	

Chapter 3, "Enhancing a Drawing," explains how to make
changes to your drawing using commands from Paint's Edit
and Options menus .

•

	

Chapter 4, "Tools Summary," describes how to use each of
Paint's tools .

•

	

Chapter 5, "Command Summary," describes the purpose and
use of each Paint command .

•

	

Appendix A, "Using Paint with the Keyboard," lists the key-
board commands for users who have no mouse . It also
describes how to use the CONTROL and SHIFT keys together
with the mouse to modify certain Paint operations .

•

	

Appendix B, "Tools Description," describes the function of
each of Paint's tools and shows art that was created using
these tools .

Before using Paint, become familiar with your computer, with its
operating system, and with Microsoft Windows. If you have ques-
tions about these basics, see the appropriate user's guide for more
information .
To get the most out of this guide, read Chapter 1 to learn how
to start Paint. Then read Chapters 2 and 3 to become acquainted
with some of Paint's drawing and editing features . Use Chapters 4
and 5 as a reference while you experiment with Paint .
The exercises in Chapters 2 and 3 are designed to be used with a
mouse. If you want to use your keyboard to work through these
exercises, see Appendix A, "Using Paint with the Keyboard ."



Note The illustrations in this guide were done with Paint, using
an Extended Graphics Adapter (EGA) high-resolution graphics
card and a Toshiba printer driver . If you are using a different
graphics card or have specified a different printer when you set
up Windows, keep in mind that as you work through the exer-
cises, the drawings you create may look slightly different from
those in the illustrations .
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1 Getting Started

In this chapter, you will learn how to start Paint and prepare for
drawing. You will also find instructions on how to create and use
an optional work disk. Once you've started Paint, read the section
called "Some Definitions" to get acquainted with the Paint screen
and the terminology used in this guide .

.

..
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Running Paint

Starting Paint

Paint is a Windows application and will therefore run only when
Windows is installed and running on your system . If you have not
yet installed Windows, see the Microsoft Windows User's Guide
for information on how to install and start it .
Here's what you do to start Paint :

0 Start Windows. If the PAINT.EXE file is not in the current
directory, change directories to the directory that contains it .
If PAINT.EXE is not on the current disk, change disks to the
disk that contains it.
Select PAINT.EXE from the directory listing in the MS-DOS
Executive window .
Press the ENTER key or double-click the mouse button .

The Paint window appears on your screen .

Creating a Work Disk

Using work disks on

	

On systems with limited disk space, you may need to create a
systems with limited

	

work disk for creating and storing your Paint drawings before you
space

	

start Paint. A work disk contains a copy of the PAINT.EXE file as
well as copies of all the drawings you have created and saved .
You'll need a work disk if you don't have enough disk space for at
least one drawing and a Paint temporary file . (For many systems,
this is about 20K, but your system may require more space .) To
make a work disk, you will need to format a blank disk and then
copy the PAINT.EXE file to it . See the Microsoft Windows User's
Guide for information on how to format a disk and copy files .
In step 1 in the preceding procedure, change disks to the work
disk, and proceed with steps 2 and 3 .



Status box

Some Definitions

After you have started Paint, the Paint window will look like this :

Tools palette
Title bar

	

Menu bar
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Pencil pointer

	

Drawing window
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if you've been using color while working in Windows, you will
notice that your screen is now in black and white . Paint is a
monochrome program designed for creating black and white
drawings .
These definitions may be helpful as you begin to use Paint :

	

Definitions

•

	

The drawing window frames the portion of your drawing
that appears on the screen . All your Paint activities take place
within the drawing window .
Keep in mind that your drawings can be larger than the draw-
ing window . The exact size of the drawing area depends on
the maximum surface area that your printer can print on.

•

	

The title bar contains the title of your drawing .
•

	

The menu bar contains the names of Paint's command menus .
•

	

The Tools palette contains the implements you use to draw
and refine your artwork.
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Choosing the display
option

∎ The status box shows the tool, paint pattern, brush shape, and
line width that Paint will use when you draw . It reflects the
most recent choices you made from the Tools, Patterns, Brush
Shapes, and Line Widths palettes .

Current tool
Current paint pattern

Current line width
Current brush shape

•

	

The pointer is the indicator you use to draw objects and
select menus, commands, and palette items . The pointer
changes shape in the drawing window whenever you select a
tool .

•

	

To drag means to press the mouse button and hold it down
while you move the mouse on a flat surface .

Preparing to Draw

After you have started Paint, you need to prepare Paint for draw-
ing by choosing where you would like your drawings to be ulti-
mately displayed - on your screen or on paper . The following list
explains how to make your choice :

For

Drawings that you
will view only on
your screen
Drawings you can
print
Drawings you can
paste in other appli-
cations

Do this

Select the Options menu and choose the
For Screen command

Select the Options menu and choose the
For Printer command
Select the Options menu and choose the
For Printer command



The For Screen command adjusts the drawing area so that it is the
same size as your full screen . The For Printer command adjusts
the drawing area so that it matches your printer's paper size .

Note Before selecting the For Printer command, use Control
Panel to install and set up your printer if you have not already
done so or if you have changed printers . Note that the drawings
you create are printer-specific . See the Microsoft Windows User's
Guide for more information about Control Panel and setting up a
printer .

Once you choose the For Screen or For Printer command and
then start drawing, you cannot change the command unless you
restart Paint or begin a new drawing using the New command .
If you open an existing drawing file, Paint uses the options that
were set when you first created the drawing while you are making
your changes .

Drawings with the

	

Select the Options menu and choose the
finest detail and

	

High Resolution command
smoothest curves
Drawings with coarse Select the Options menu and choose the
detail

	

Low Resolution command

The High Resolution command lets you create the sharpest pos-
sible drawings on your printer by giving you access to the great-
est number of dots per inch when printing . Although drawings
created with the Low Resolution command have less detail than
high-resolution drawings, they typically print much faster .
Note that some printers do not permit high-resolution drawings .
For such printers, the High Resolution command will appear gray
in the menu and will have no effect when you choose it .
If you choose the For Printer command, objects may appear

	

When circles look like
a little distorted when you draw them on the screen . For ex-

	

ovals
ample, circles may look like ovals . There is no need to be con-
cerned about this ; Paint is adjusting for differences in aspect
ratio between your printer and the display you are using . When
you actually print your drawing, the objects you have created
will print correctly .

Chapter 1 : Getting Started 5

If you choose the For Printer command, you can then choose the

	

Choosing
resolution of the drawings you will be creating . The following list

	

the resolution
explains how to choose the resolution :

For

	

Do this





2 Learning Paint

Now you are ready to begin your first Paint session. First, you will
use the Pencil and Eraser tools to sketch and erase a few lines .
Then you will use the Undo and Erase commands to learn how to
correct mistakes and clear the drawing window .
Once you feel comfortable drawing with the mouse and using the
Eraser tool and the Undo command, go on to the section called
"Creating a Drawing" and work through the exercise there .
Although Paint is designed for use with a mouse, you can also use
Paint with the keyboard . See Appendix A, "Using Paint with the
Keyboard," for more information on this method .

7
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Drawing with the
Pencil

Getting the Feel of Paint

You can make simple sketches using Paint's Pencil . The Pencil is
already selected when you first start Paint : notice the Pencil icon
in the upper-left corner of the status box .
Here's how you draw with the Pencil :

[ii Move the mouse pointer into the drawing window . The
pointer changes to a pencil as soon as it enters the drawing
window.

1 ] Drag the pointer in the drawing window to sketch a horizontal
line. Release the mouse button.
(Don't worry if your line isn't perfectly straight . Later on you
will learn how to use a grid for more control.)

Pencil pointer

Move the pointer a short distance above the line .
.1 Drag the pointer down to sketch a vertical line . Release the

mouse button .



Erasing Part of a Drawing

You can use the Eraser to erase parts of your drawing that you no
longer want. To erase part of the line you've just drawn, follow
these steps :

Move the mouse pointer to the Eraser tool in the Tools
palette .
Click the mouse button . The tool shown in the status box
changes to an eraser .
Move the pointer to the top of the vertical line . The pointer
changes to an eraser as soon as it enters the drawing window .
Drag the pointer downward to erase part of the line . Release
the mouse button.

r

n

[41

Eraser pointer

Chapter 2: Learning Paint 9

Using the Eraser

Using the Undo and Erase Commands

You can use the Undo command to restore the last object you

	

Using the Undo
erased, or to delete the last object you created :

	

command

[ii Select the Edit menu and choose the Undo command .
The part of the line you just erased reappears .

For practice using the Undo command, follow these steps :

ft Select the Pencil tool in the Tools palette .
Draw another line somewhere in the drawing window .

C Select the Edit menu and choose the Undo command .
The line you have just drawn is deleted from the drawing .

[] Choose Undo again to restore the line .
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Using the Erase

	

You can use the Erase command if you no longer want the objects
command

	

in the drawing window. To erase the sketch you have just made,
do this :

a

II

Select the Edit menu and choose the Erase command .
Paint clears the drawing window .

Ending a Paint Session

If you want to quit Paint and take a break before the next exer-
cise, use the Exit command from the File menu . If you don't want
to quit Paint yet, go on to the next section .

Quitting Paint

	

To quit Paint, follow these steps :

Select the File menu and choose the Exit command .
If you have created a new drawing, or made changes to an old
one, Paint prompts you to save your drawing before quitting .
Choose the No button. (You will learn how to save a drawing
later on .)
Windows closes the Paint window .

Creating a Drawing

Now that you have practiced drawing with the mouse and know
what to do if you make a mistake, you are ready to begin your
first drawing in Paint . In this exercise, you will use several of
Paint's tools, patterns, and commands to create the following pie
chart. When you have completed the pie chart, you will learn
how to print it .

Legend

Mama LaGuido's
Tons of Toppins

111111

	

The knchovy

Crusty's

The Market Share of the Top Four Pizza Parlors
('/ pet centages,)



Before You Begin

Before you begin, make sure that you have started Paint (if you
quit Paint in the last section) . See Chapter 1, "Getting Started,"
if you need a reminder on how to start Paint . You may want to
enlarge the Paint window to fill the entire screen by using the
Maximize box or the Maximize command . This will give you more
space in the drawing window .
For the following exercise, you'll need the Helvetica font . Look
in the Character menu to see if the abbreviation "Hely" is there .
(You could use another font if you wanted ; your drawing would
just look different from the examples you see in this chapter .) See
the Microsoft Windows User's Guide for information on how to
add fonts .
If you want to print your drawing, make sure that your printer is
connected and set up the way you want before you begin . See the
section called "Preparing to Print" in Chapter 1, "Getting Started,"
and the Microsoft Windows User's Guide for information on how
to add and set up a printer .
If you just want to experiment with Paint, you don't need to con-
nect or set up a printer. Just work through the following exercise
and then skip over the section called "Printing a Drawing ."

Starting a New Drawing

If you did not quit Paint in the previous section, use the New
command to start a new drawing. This command clears any
remaining objects outside of the drawing window .
To begin drawing the pie chart, follow these steps :

	

Beginning a new
drawing

U Select the File menu and choose the New command .
A dialog box may ask if you want to save the current drawing
(probably your pencil sketches from the previous exercise) .

[i Choose the No button . (You will learn how to save a drawing
later.)

Chapter 2 : Learning Paint 1 1
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Changing the Line
Width

Drawing a circle

0

Using Paint's Tools and Palettes

You draw objects in Paint using the Tools palette, and you specify
patterns, line widths, and brush shapes by choosing commands
from the Palette menu .
In this exercise, you will begin by changing the line width :

0

Fl

0

Select the Palette menu and choose the Line Widths command .
The Line Widths palette appears, with the current line width
selected .

Current line width

Select the third line width .
The Line Widths palette vanishes and the new line width
appears in the lower-right corner of the status box .

Once you display a palette, you must make a selection before you
can return to the drawing window. If you decide not to change
the selection, just click the item selected .
Now you will draw the border of the pie chart :

Select the Circle tool . (Use the empty circle, shown in the
margin.)
The circle appears in the status box .



Position the pointer to the left of the center of the drawing
window, as shown in the following example .

i
i

Circle pointer

Drag the pointer to the left to draw the circle, then release the
mouse button.
Your drawing will look something like this :

Make sure that you can see the entire circle in the drawing win-
dow and that it is on the left side of the screen . This is important
because you will need room later on to add objects and text on
the right side of the screen .
If the circle is not in the proper place, use the Undo command to
erase it, and then try again .

Chapter 2; Learning Paint 1 3
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Drawing a straight
line

Now you are ready to divide the chart into four pieces . First you
need to change the line width again :

0

Now draw the first line to divide the chart :

Select the Line tool .
Position the pointer on the top edge of the circle so that it is
centered .

0

a

Select the second line width on the Line Widths palette .

Line pointer

Drag the pointer to the center of the circle, then release the
mouse button .

Now draw the remaining lines :

Position the pointer at the center of the circle (this should be
the end point of the first line) .



Drag the pointer to the bottom-right edge of the circle, then
release the mouse button .

It is important that the dividing lines meet at the center and
touch the edge of the circle . Otherwise, you won't be able to
shade the pieces properly later on. If the lines don't meet, use
the Undo command to erase the second line . Then redraw it
as described in the two preceding steps .
Draw the rest of the dividing lines in the same way .
Your drawing will look something like this :

Saving Your Work

During a Paint session, it is a good idea to save your drawing at
regular intervals . That way you can be sure that you won't lose
your work if your session is interrupted . There are two commands
you can use to save a drawing : Save As and Save .

Chapter 2: Learning Paint 1 5
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Using the Save As
command

Use the Save As command to name and save a drawing that
doesn't already have a title .

Select the File menu and choose the Save As command.
A dialog box prompts you to name your drawing . The text
box is empty because your drawing is untitled .

121 Type a name for your drawing, such as piechart. It doesn't
matter whether you use capital or lowercase letters . If you
don't type an extension, Paint adds .MSP to the filename .
Choose the OK button, or press the ENTER key.
The Save As command stores your drawing as a file on your
disk under the filename you typed .

Using the Save

	

If you want to save your drawing again later on, select the File
command

	

menu and choose the Save command to save your changes under
the current filename . The Save command will write over the old
version of the file ; choose the Save As command if you want to
save your changes under a different filename and keep the original
drawing .

Note Once you have created Paint files that have a .MSP exten-
sion, you have a new way to start Paint : just double-click the .MSP
filename in the MS-DOS Executive window . Windows starts Paint
and opens the file .

Adding Patterns to a Drawing

Now that you have divided your pie chart into four pieces, and
have saved the work you've done so far, you are ready to fill in
the pie pieces . You will do this by using the Fill tool and several
different patterns.



Follow these steps to select a pattern and fill a pie piece :

	

Changing patterns

i i Select the Palette menu and choose the Patterns command .
The Patterns palette appears, with the current pattern selected .

;Current pattern

''''U ''I
.rte.

VA 111
wW
TT'
~Zr

Select the light pattern of dots in the second column of the
second row .
The Patterns palette vanishes and the new pattern appears in
the upper-right corner of the status box .

( .L°. Select the Fill tool .
L1 Position the pointer inside the largest pie piece .

Fill pointer

Click the mouse button .
The first pie piece is filled with the new pattern .

This is a good point to begin drawing a legend for your pie chart .
You will do this using the Brush tool and the Brush Shapes
palette .

Chapter 2: Learning Paint 1 7
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Changing the brush
shape

S

Using the Brush

Hint If you find that you need a little more control when using
the Pencil or Brush, you may want to use a grid to help you draw .
See Chapter 5, "Command Summary," for information on how to
specify and use a grid .

Follow these steps to add the first pattern to the legend :

Select the Palette menu and choose the Brush Shapes
command .
The Brush Shapes palette appears, with the current brush
shape selected .

0

4

Current brush shape

Select the large round brush shape in the second column of
the first row .
The Brush Shapes palette vanishes and the new brush shape
appears in the lower-left corner of the status box .
Select the Brush tool.
Position the pointer near the top-right edge of the circle .

I
I

Brush pointer

Drag the pointer a short distance to the right .



It is important that the pattern be close to the circle . Later on,
you will need enough room above and next to the pattern to type
text .
If the pattern is not as straight as you would like it to be, or if it's
not close enough to the circle, use the Undo command to erase it,
and then try again .
Remember, you can choose a grid if you need more control while
drawing the patterns.
Your drawing should now look something like this :

To fill in the second pie piece, follow these steps :

0
El

Select the Palette menu and choose the Patterns command .
Select the pattern in row 4, column 3 .
Select the hill tool .
Position the pointer inside the second piece .

Click the mouse button .
The second pie piece is filled with the new pattern .

Chapter 2: Learning Paint 19
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Now add the second pattern to the legend :

El

C Drag the pointer a short distance to the right .
Your drawing should now look something like this :

4

Select the Brush tool.
Position the pointer below the first pattern in the legend .

i
i

Repeat the preceding steps to fill in the rest of the pie pieces
and to finish the legend .
For this exercise, use the pattern in row 3, column 4 of the
Patterns palette for the third piece, and the one in row 1,
column 2 for the fourth piece .



When you are finished filling in the pieces and creating the
legend, your drawing will look something like this :

Adding Text to a Drawing

You are now ready to add numbers, names, and a title to your
drawing. You will add numbers to the pie pieces, names of pizza
parlors to the legend, and a title to the pie chart. To do this, you
will use several commands from the Character, Size, and Style
menus .

Note In this exercise, the text for the legend items and the title
of the drawing was created using the Helvetica font . You may use
another font if you like ; your drawing will just look slightly differ-
ent from the following examples .

Before you continue with this exercise, make sure the font you
want to use is listed in the Character menu. If it isn't, first use the
Save command to Save your drawing. Then see the Microsoft
Windows User's Guide for information on adding fonts .
To type numbers in the pie pieces, follow these steps :

	

Adding text

Select the Text tool .

Chapter 2, Learning Paint 21
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4

Position the pointer inside the first pie piece, where you want
the number to appear, and click the mouse button to position
the insertion point .

Type 45 % . (Use a space between the number and the percent
sign.)
If you make a mistake, press the BACKSPACE key and retype the
number .
Repeat steps 2 and 3 to add numbers to the rest of the pieces .
Type 30 % in the second piece, 15 % in the third piece, and
10 % in the fourth piece .

When you are finished typing the numbers, your drawing will
look something like this :



Now type the names of the pizza parlors next to the patterns in

	

Choosing fonts and
the legend :

	

font sizes

Select the Character menu and choose the font you've decided
to use. (A checkmark will appear next to this font the next
time you choose the Character menu .)
Select the Size menu and choose 15 . (A checkmark will appear
next to this number the next time you choose the Size menu .)

0

4

Note If you are using a graphics card other than an Extended
Graphics Adapter (EGA) or a font other than Helvetica (Helv),
some of the font sizes used in this exercise may not be sup-
ported, or they may appear quite large on your screen . If this
is the case, choose a different font size from the Size menu,
and then follow the next steps to add text. Keep trying differ-
ent sizes until the size of your text comes close to the size of
the text in the example .
If you are using an EGA card, just go on to the next step .

Position the pointer to the right of the first pattern in the
legend and click the mouse button to position the insertion
point .

Type Mama LaGuido's.
If you make a mistake, press the BACKSPACE key and retype
the name .

Chapter 2; Learning Paint 23



24 Microsoft Windows Paint User's Guide

Now add the remaining names to the legend :

0 Position the pointer to the right of the second pattern in the
legend and click the mouse button to position the insertion
point .

Hint You can press the ENTER key after typing the first name .
This will move the insertion point to the next line, although
it may not match the distance between paint patterns.

Type Tons of Toppins .
Repeat this procedure to add the rest of the names to the
legend.
Type The Anchovy next to the third pattern and Crusty's
next to the fourth pattern.

Don't worry if the patterns and names aren't perfectly lined up
with each other. In the next chapter, you will learn how to move
objects around in the drawing window so that you can line up the
names and patterns in the legend .
When you have finished adding the names to the legend, your
drawing will look something like this :



II

Fl

4

Type Legend.

Mama LaGuido's

Tons of Toppins

111111

	

The Anchovy

trusty's

Mama LaGuido's

Tons of Toppins

111111

	

The Anchovy

IIIIIIP

	

trusty's

Chapter 2 : Learning Paint 25

Now you need to add a heading to the legend and a title to the
bottom of the pie chart .
First, type a heading for the legend :

	

Choosing font styles

Select the Character menu to make sure the font you are using
is still active . If it's not, choose the font again .
Select the Size menu to make sure the font size is still set at
15 (or whatever size you are using) . If it's not, choose the size
again .
Select the Style menu and choose the Bold command . (A
checkmark will appear next to this command the next time
you choose the Style menu .)
Position the pointer above the left edge of the first pattern in
the legend, and click the mouse button to position the inser-
tion point .
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Scrolling a drawing Before you type a title for the pie chart, you need to make room
for it at the bottom of the drawing . To do this, use the Scroll tool
to move your drawing up :

r ii
z

Now type the title below the chart :

El

Select the Scroll tool .
Position the pointer at the bottom-left corner of the drawing
window.

Scroll pointer

Legend

Mama LaGuido's

Tons of Toppins

111111

	

The Anchovy

trusty's

Drag the pointer up until the top fourth of the chart scrolls
out of the drawing window, then release the mouse button .

Select the Character menu to make sure that the font you are
using is still active . If it's not, choose the font again .

[2' Select the Size menu and choose 18 .
C Select the Style menu to make sure the Bold command is still

active . If it's not, choose Bold.
Select the Style menu and choose the Centered command .
Select the Text tool .
Position the pointer below the middle of your drawing and
click the mouse button to position the insertion point .

4

C
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Mama LaGuido's
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trusty's

Scrolled drawing

Type The Market Share of the Top Four Pizza Parlors .
If you make a mistake, press the BACKSPACE key and retype
the title .

Now type the second line of the title :

Position the pointer below the center of the first line and click
the mouse button to position the insertion point .

Mama LaGuido's

Tons of Toppins

111111

	

The Anchovy

IIOIIil

	

trusty's

The Market Share of the Top Four Pizza ParlorsI
Select the Style menu and choose the Italic command .
Type (in percentages) .

1
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Your completed drawing should look something like this :

D

0

5
Mama LaGuido's

Tons of Toppins

111111

	

The Anchovy

trusty's

The Market Share of the Top Four Pizza Parlors
(in percentages)

The drawing you have just created is fairly large, so it doesn't
completely ft in the drawing window. If you want to see more
of your drawing, use the Scroll tool to move the drawing down .
After scrolling your drawing, you should be able to see the top
part of the pie chart .
You will be making changes to your drawing in the first part of
the next chapter, so be sure to save it :

Select the File menu and choose the Save command .

The Save command saves the changes you made to your drawing .
If you want to keep the original drawing, use the Save As com-
mand and type a new filename in the text box . Paint stores your
changed drawing in a file under the name you type .

Printing a Drawing

Using the Print

	

If you decided not to print your drawing, go to the next chapter
command

	

to learn about more of Paint's features .
If your computer is connected to a printer, and you have set up
the printer using Control Panel, you can print your drawing .
Here's how :

Select the File menu and choose the Print command .
Paint prints your drawing .



3 Enhancing a Drawing

In the last chapter, you learned how to use Paint's tools and
palettes together with some of its commands to create a drawing .
In the first part of this chapter, you will learn how to use the
Zoom In command to enhance the pie chart you created in the
last chapter . In the rest of this chapter, you will learn how to
design your own patterns, and how to use Paint's selection tools
and editing commands to edit a section of your drawing .
If you have quit Paint, start Paint again . If you need a reminder
on starting Paint, see Chapter 1, "Getting Started," The next page
describes how to open a file .

.
+
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Opening a drawing

Opening a Drawing F le

Use the Open command to open a file that contains the drawing
you want to change :

C Select the File menu and choose the Open command .
A dialog box prompts you for the name of the drawing file .

Filename

Open File Name

Files in C :14IIHDOWS"

ARTWORK .MSP
BARGRAPH .MSP
DRAWING .MSP
SKETCH .MSP
[-A-]
[-C-l

I

Drives
Parent directory

Current directory pathname

C Open

Cancel

Type the name of the file you want to open, in this case
piechart, msp, or scroll through the list box and click the
filename .
Choose the Open button.
Your drawing appears on the screen .

Hint You can start Paint and open a file from the MS-DOS Exec-
utive window in a single step : just change to the directory that
contains your Paint drawing files and double-click the filename
you want to open .



Editing in Detail

To do detailed editing on a part of your drawing, use the Zoom In
command and the Pencil. The Zoom In command enlarges a draw-
ing section so that you can turn screen pixels on or off. A screen
pixel is simply a small dot on the screen . When it is on, it appears
black. When it is off, it appears white . You point to a pixel with
the Pencil and click the mouse button to turn it on or off .
In this exercise, you will draw borders around the numbers in the
pie pieces so that they are easier to read .
The first step is to enlarge the area around the number in the

	

Using the Zoom In
second pie piece (the one marked "30 %") :

	

Command
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Select the Pencil tool .
[1 Position the Pencil between the zero and the percent sign and

click the mouse button .

Legend

Mama LaGuido's

Tons of Toppins

I11111

	

The Anchovy

Cfust''s

The Pencil makes a mark at the point where you click : white
on black, or black on white .
Select the Options menu and choose the Zoom In command .

[1 Paint zooms in to where you last released the mouse button .
This view of the screen is called a zoomed-in drawing window .

Notice the small box in the upper-left corner of the drawing win-
dow. This box displays a zoomed-out view of the area you are
editing. As you turn pixels on or off, you can see how the area
will look when you return to the regular drawing window .
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Scrolling a zoomed-in If the number is not entirely displayed in the zoomed-in window,
drawing window

	

you can scroll your drawing to bring the number into view.
Here's how :

Editing pixel-by-pixel

0

Now draw a border around the number :

D

Press the SHIFT key .
Drag the pointer in the direction you want to scroll . The area
in the small box in the upper-left corner of the drawing win-
dow moves as you scroll .
Release the SHIFT key and the mouse button.
The scrolled area appears in the zoomed-in drawing window .

Click the pixels near the number to draw a border .

Selected area Zoomed window

Don't worry if you accidently turn a white area to black, or a
black area to white . Just click the area once more and it will
change back to its original color .
Be sure to click the pixel between the zero and the percent
sign that you turned black when you were marking the target
area .
When you have finished drawing the border around the
number, select the Options menu and choose the Zoom Out
command.
The regular drawing window reappears .



To add a border around the number in the first pie piece (the one
marked "45 %"), follow these steps :

Position the Pencil between the 5 and the percent sign, then
click the mouse button .

II

4

Select the Options menu and choose the Zoom In command .
Click the black or white areas to turn pixels on or off. Drag
the pointer to turn several pixels on or off quickly . Do this
until you've drawn a border around the number .

lull

1 U 1 1

	

U I U 1 1 I 1 1 I 1 1 l 1 1 l

When you are done, select the Options menu and choose the
Zoom Out command.
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Selecting an area

Repeat these steps to draw borders around the rest of the
numbers. When you have finished, your drawing should look
something like this :

Moving a Selection

You can select part of your drawing and move it to another place
in the drawing window. In this exercise, you will move the pat-
terns and names in the legend so that their left edges are lined up .
You will do this using the Selection Rectangle tool and the
pointer to line up the items .

Note If you used a grid in the last chapter to create the legend,
you'll need to use the same grid for this exercise . Paint refers to
this grid when you line up the items in the legend .

Follow these steps to select and move one of the items in the
legend :

Legend

Mama LaGuido's

Tons of Toppins

I11111

	

The Anchovy

Crusty's

El Select the Selection Rectangle tool .



Position the pointer above and slightly to the left of "Tons of
Toppins."

n Drag the pointer down and to the right to enclose the text in a
dotted selection box .

Legend

Mama LaGuido's
rig
LI .ITons of Toppins

111111

	

The Anchovy
Crusty's

Legend

Mama LaGuido's

Selection pointer

Selection box

;.Tons.s of .Toppins . . . . ~,

The Anchovy
Crusty's

C Position the pointer inside the selection box. The pointer
changes to an arrow, indicating that you can drag the
selection .
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6

Drag the text until the "1" in "Tons of Toppins" is lined up
with the "M" in "Mama LaGuido's," and the space between the
items looks right to you.

Legend

Mama LaGuido's
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Tons of Toppins

111111

	

e Anchovy

Crusty's

When you release the mouse button the selection stays where
it is. You can drag it again as many times as you want, until
you're satisfied with its position . As soon as you click the
mouse button outside the selection box, the box disappears
and the text is pasted to your drawing in its new place .
Repeat steps 2 through 5 to line up the rest of the patterns
and pizza names in the legend, and to add or remove space
between the items .

You have now completed all of the exercises that use the pie
chart you created in the last chapter as an example. If you want
to keep the pie chart, use the Save command to save the changes
you've made before you move on to the next exercise .



Designing Your Own Pattern

If the Patterns palette doesn't include a pattern you would like to
use, you can design your own and use it during the rest of your
Paint session. To practice using this feature, clear the drawing
window and start a new drawing :

0

Now start designing your own pattern :

Select the first pattern from the Patterns Palette .
Select the Options menu and choose the Edit Pattern
command.
A dialog box displays a pattern of squares on the left and
an enlarged view of the current pattern on the right .

0

Select the File menu and choose the New command .
Paint clears any remaining objects in the drawing and displays
an empty drawing window .

(OK) Cancel
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∎∎∎∎∎∎∎
/ //////
∎∎ ∎∎∎∎∎
∎∎∎ ∎∎∎∎
∎∎∎∎ ∎∎∎
•

	

//// //
•

	

//////

(OK) r Cancel
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Now try out your new pattern to see how it looks inside a shape :

Use the Circle tool to draw a pie and the Line tool to draw a
one-quarter slice in it . Make sure that the lines meet and that
they touch the edge of the pie .
Use the Eraser tool to erase everything except for the pie
piece .

El

0

Click the squares in the pattern on the left to make them black
or white. The effects of your editing are displayed to the right .

When you have finished designing a pattern, choose the OK
button. The new pattern appears in the status box .



Use the Fill tool to fill the piece with the new pattern .

Go ahead and experiment a little . Try designing new patterns
from several of the standard ones. While you are experimenting,
try using some new tools, such as the Filled Rectangle or the
Filled Oval .

anaaooconnnnaonnaaaan%coanuonananna' •.anaannnaaoanaa\;aannaannanuanao,aoaaaaunnnunnuno~aannanannaaonan•
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If you like the new patterns you have just designed, you may want
to keep a list of the standard patterns you started with, and make
rough sketches o the new patterns as they appear in the left-hand
square of the Edit Pattern dialog box. Each time you start Paint,
you will need to redesign these patterns if you want to use them .
Don't erase the pie piece in the drawing you just made . You will
need it for the rest of this chapter . If you want to keep the other
objects, use the Save As command to save the drawing under a
new filename . Then go ahead and erase the parts you don't need
for the next exercise .
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Copying and pasting

Copying a Selection

You can copy all or part of your drawing using the Copy com-
mand from the Edit menu . In this exercise, you'll copy the pie
piece you made in the last section .
Before you can use most of the Edit menu commands, you need
to select the area of the drawing you want to change :

Select the Selection Rectangle tool and enclose the pie piece
in the selection box .
If you include any white space, it will be copied to your draw-
ing as well. If you do not want to copy extra white space,
make sure that the right, left, and bottom edges of the piece
almost touch the selection box, as shown in the following
example :

[i Select the Edit menu and choose the Copy command .
This copies the selected area to the Clipboard .

Note Whenever you select an area to copy to the Clipboard,
make sure that the entire area is visible in the drawing win-
dow. If it is not, only the part that you see will be copied to
the Clipboard .

Select the Edit menu and choose the Paste command .
This pastes the Clipboard contents to your drawing, inside a
selection box .



14] Position the pointer inside the selection box . The pointer will
change to an arrow, indicating that you can drag the selection .

Li] Drag the selection to the right side of the original pie piece,
then release the mouse button .

Copy of the selected area

You now have two pie pieces on your screen : the original one,
and the copy inside the selection box, which you will enhance
using another editing command .

Editinga Selection
You can use the commands at the bottom of the Edit menu to
enhance the selected area of your drawing .
In this e_ :ercise, you will use the Flip Horizontal command to
put the two pieces together. For descriptions of the other editing
commands, see the section called "The Edit Menu" in Chapter 5,
"Command Summary ."
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Editing a selection

The selection box should still appear around the copy of the pie
piece. If it doesn't, use the Selection Rectangle tool to select the
piece again .
Here's how to create a mirror image of the selection :

El Select the Edit menu and choose the Flip Horizontal command .
The selected pie piece flips from left to right, making half a pie .

{~ ' f r J :r f r

rr fr :

	

r

_? Click the mouse button outside the selection box to paste the
copy permanently to your drawing .

Note If you have included any white space inside the selection
box, it is also copied to your drawing . This may create a space
between the two pie pieces .

You have now completed all the exercises in this guide . If you
need a review, go to Chapter 4, "Tools Summary," and Chapter 5,
"Command Summary," for a complete description of all Paint's
tools and commands and instruction on how to use them . You
may want to glance at Appendix B, "Tools Description," for a brief
description of each tool and an idea of the kinds of drawings you
can create in Paint .



4 Tools Summary

This chapter briefly describes the purpose of each of Paint's tools
and how to use them .
Try using these tools together with different patterns, shapes, and
commands to create new objects or new drawings . Once you feel
comfortable using Paint, refer to this chapter whenever you need
a reminder on how to use a particular tool .

43
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How to Use Paint's Tools

Selection Rectangle

You use the Selection Rectangle tool to specify a rectangular
drawing area for editing.
Position the pointer near the area you want to select . Drag the
pointer up, down, to the left, or to the right to enclose the area in
a dotted rectangular selection box. When you release the mouse
button, the area is selected .
If you want to cancel the selection, just click the mouse button
outside the selection box .

Selection Net

You use the Selection Net tool to specify a non-rectangular draw-
ing area for editing .
Position the pointer near the area you want to select . Drag the
pointer around the area to enclose it. When you release the
mouse button, Paint closes the ends of the net with a straight line .
The enclosed area turns gray to indicate that it is selected .
`I"o cancel the selection, just click the mouse button outside the
selected area.

Note If you want to use the Trace Edges, Flip Horizontal, or Flip
Vertical commands from the Edit menu, you must use the Selec-
tion Rectangle tool, not the Selection Net, to select the area you
want to change .

Text

You use the Text tool to add text to a drawing .
Move the pointer to the place where you want the text to appear,
and click the mouse button. This positions the insertion point .
Type the text you want, using the SPACEBAR to insert spaces and
the BACKSPACE key to correct mistakes .
You can use the commands from the Character, Size, and Style
menus to change the font, size, or type style of the text . You can
keep modifying the text you have typed until you click the mouse
button again, select another tool, or perform another Paint or
Windows action. Once you have clicked the mouse button, the
commands you choose from these menus will affect the next text
you type .



Once you have positioned the insertion point, you can move the
pointer out of the way and the insertion point will stay where you
positioned it .

Scroll

You use the Scroll tool to move a drawing in the drawing win-
dow. This tool is useful if you want to create a drawing larger
than the drawing window.
To move the drawing up, position the pointer at the bottom of
the drawing window. Drag the pointer up . The top of your draw-
ing slides out of the drawing window. To move the drawing
down, position the pointer at the top of the drawing window .
Drag the pointer down. The bottom of the drawing slides out
of the drawing window .

Pencil

You use the Pencil tool the same way you use a regular pencil
to sketch or to create a free-hand drawing.
Move the pointer to the place where you want to draw . Drag the
pointer to sketch an object .

Hint If you want more control when using the Pencil to draw
straight lines, you can choose a grid, or you can draw using the
keyboard keys instead of the mouse . See Chapter 5, "Command
Summary," for information about the Grid commands .

Eraser

You use the Eraser tool to erase a part of your drawing that you
no longer want.
Move the pointer to the area you want to erase . Drag the pointer
over the area to erase it .

Line

You use the Line tool to draw a straight line using the current
line width .
Move the pointer to the place where you want the line to start .
Drag the pointer to where you want the line to end, then release
the mouse button .
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i

Brush

You use the Brush tool to paint an area of your drawing using the
current pattern and brush shape .
Move the pointer to the area you want to paint . Drag the pointer
to paint the area .

Hint If you want more control when using the brush, you can
choose a grid, or you can paint using the keyboard keys instead of
the mouse. See Chapter 5, "Command Summary," for information
about the Grid commands .

3-D

You use the 3-D tool to create objects that have a three-dimen-
sional appearance. When you hold down the mouse button, three
axis lines appear in the drawing window .
Drag the pointer along the axes . The axes move as you drag .
Release the mouse button to draw a line . The point where the
axes meet when you release the mouse button determines the
end point of the line .

Hint As with all of Paint's tools, you can use the 3-D tool with
the mouse. However, you may find that you have more control if
you use the keyboard to draw with this tool .

You use the Fill tool to fill an enclosed area with the current
pattern .
Move the pointer into the area you want to fill . Click the mouse
button to fill the area .

Note Make sure that the area you want to fill is completely
enclosed. Otherwise the pattern will "spill" out .



You use the Curve tool to draw a curve .
Move the pointer to the place where you want the curve to start.
Drag the pointer to draw a straight line . Position the pointer next
to the line, and press the mouse button . The pointer marks the
peak of the curve . Drag the pointer up, down, to the right, or to
the left to stretch the line into the type of curve you want .

Spray Paint

You use the Spray Paint tool to spray paint using the current
pattern.
Move the pointer to the place where you want to spray paint .
Click the mouse button to spray dabs of paint. Drag the pointer
to leave several dabs of paint in the pointer path .

Rectangle

You use the Rectangle tool to draw a rectangle using the current
line width .
Move the pointer to the place where you want the rectangle to
appear. Drag the pointer up, down, to the left, or to the right to
draw the rectangle, then release the mouse button .

Filled Rectangle

You use the Filled Rectangle tool to draw a rectangle that is filled
with the current pattern.
Move the pointer to the place where you want the filled rectangle
to appear. Drag the pointer to draw the rectangle, then release the
mouse button. When you release the mouse button, Paint fills the
rectangle with the current pattern .

Rounded Rectangle

You use the Rounded Rectangle tool to draw a round-cornered
rectangle using the current line width .
Move the pointer to the place where you want the rounded rec-
tangle to appear. Drag the pointer up, down, to the right, or to the
left to draw the rectangle, then release the mouse button.
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0

Filled Rounded Rectangle

You use the Filled Rounded Rectangle tool to create a round-
cornered rectangle that is filled with the current pattern .
Move the pointer to the place where you want the filled rounded
rectangle to appear. Drag the pointer to draw the rectangle, then
release the mouse button . When you release the mouse button,
Paint fills the rectangle with the current pattern .

Circle

You use the Circle tool to draw a circle using the current line
width
Move the pointer to the place where you want the circle to
appear. Drag the pointer up, down, to the right, or to the left
to draw the circle, then release the mouse button .

Filled Circle

You use the Filled Circle tool to draw a circle that is filled with
the current pattern .
Move the pointer to the place where you want the filled circle
to appear. Drag the pointer to draw the circle, then release the
mouse button. When you release the mouse button, Paint fills the
circle with the current pattern .

Oval

You use the Oval tool to draw an oval using the current line
width .
Move the pointer to the place where you want the oval to appear.
Drag the pointer up, down, to the right, or to the left to draw the
oval, then release the mouse button.

Filled Oval

You use the Filled Oval tool to draw an oval that is filled with the
current pattern .
Move the pointer to the place where you want the filled oval to
appear. Drag the pointer to draw the oval, then release the mouse
button. When you release the mouse button, Paint fills the oval
with the current pattern .



Freehand Shape

You use the Freehand Shape tool to draw a freehand shape using
the current line width .
Move the pointer to the place where you want the shape to
appear. Drag the pointer to draw lines and curves, then release
the mouse button. When you release the mouse button, Paint
closes the shape by connecting the end points with a straight line .

Filled Freehand Shape

You use the Filled Freehand Shape tool to draw a freehand shape
that is filled using the current pattern .
Move the pointer to the place where you want the filled shape
to appear. Drag the pointer to draw lines and curves, then release
the mouse button. When you release the mouse button, Paint
closes the shape by connecting the end points with a straight line,
and then fills the shape with the current pattern .

Polygon

You use the Polygon tool to draw a polygon using the current
line width .
Move the pointer to the place where you want the polygon to
appear, and click the mouse button to mark the first corner point .
Move the pointer and click the mouse button to mark the rest of
the corner points. Paint connects the corners with straight lines as
you mark them . When you double-click the last corner point,
Paint connects it to the first corner point to close the polygon .

Filled Polygon

You use this tool to draw a polygon that is filled with the current
pattern .
Move the pointer to the place where you want the filled polygon
to appear, and click the mouse button to mark the first corner
point. Move the pointer and click the mouse button to mark the
rest of the corner points. Paint connects the corners with straight
lines as you mark them . When you double-click the last corner
point, Paint connects it to the first corner point, and then fills the
polygon with the current pattern .
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5 Command Summary

This chapter describes the Paint commands that you use to
create, enhance, and edit your drawings. Paint commands are
grouped into the menus you see in the menu bar .
This chapter describes the menus and their commands, in the
order in which they appear in the menu bar .
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File

New
Open . . .
Save
Save As . . .
Print

Exit
About Paint . . .

The File Menu

You use the File menu commands to create, save, and print your
drawings .

Note The Open, New, and Exit commands prompt you to
save any changes you made to the current drawing before you
proceed .

New

The New command starts a new drawing .
After you choose this command, Paint clears the current drawing
from your screen and displays an empty drawing window . The
status of the selected tool, pattern, brush shape, and line width
is unchanged .

Open

The Open command opens a file that contains a drawing you
created earlier .
After you choose this command, a dialog box prompts you to
either choose a title from the list box or type the title of the
drawing you want . Paint then displays the drawing on your
screen. The status of the selected tool, pattern, brush shape,
and line width is unchanged .

Save

The Save command saves the changes you've made to the current
drawing, under the existing filename .
After you choose this command, a dialog box prompts you for a
name, if the file is untitled . If you have already named the file,
Paint stores the drawing in a file under the name you previously
specified .

Save As

The Save As command saves a new drawing, or saves the changes
you've made to the current drawings, under a new filename .
After you choose this command, a dialog box prompts you to type
a name for the current drawing . Paint then stores the drawing in
a file under the name you specified .



Print

The Print command prints the current drawing .
After you choose this command, a dialog box tells you that Paint
is sending your drawing to Spooler . If you want to stop printing
your drawing, choose the Cancel button .
This command is inactive if you have not set up a printer using
the Setup program or Control Panel . See the section called "Pre-
paring to Draw" in Chapter 1, "Getting Started," and the Microsoft
Windows User's Guide for information about adding and setting
up printers .

Exit

The Exit command ends your Paint session .
After you choose this command, a dialog box prompts you to
save any unsaved changes that you've made to your drawing. If
you choose the Cancel button, you can continue working on your
drawing in the Paint window. If you choose the Yes button or the
No button, Windows ends your Paint session .

About Paint

The About Paint command displays information about the Paint
program.
After you choose this command, a dialog box displays the version
number and copyright dates of the Paint program you are using .
After you have read this information, choose the OK button.

The Edit Menu

You use the Edit menu commands to edit or modify the current
drawing.
Except for Erase, Undo, and Paste (if there is anything on the Clip-
board), all of the Edit menu commands are inactive until you first
select the drawing area you want to edit . Use either the Selection
Rectangle tool or the Selection Net tool to select an area .
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Undo

The Undo command cancels the most recent drawing or editing
action you made . Choosing Undo a second time restores the
action .

Erase

The Erase command erases the contents of the drawing window .
You can also erase the contents of the drawing window by
double-clicking the Eraser tool .

Cut

The Cut command removes the selected area from the drawing
and places it on the Clipboard . (See the Microsoft Windows User's
Guide for information about Clipboard .)

Note When selecting an area to cut or to copy to the Clipboard,
make sure that its entire contents are visible in the drawing win-
dow . If they are not, you need to scroll the drawing so that the
area you wish to cut or copy is in full view . Otherwise the Cut or
Copy command will not include all the material you want .

Copy

The Copy command copies the selected area to the Clipboard .

Paste

The Paste command copies the Clipboard contents into a selec-
tion box in the drawing window. The objects you paste stay
selected (and movable) until you click outside the selection box,
select another area, or select a different tool .
You can paste the contents of the Clipboard in as many places
in the current drawing as you want .

Note You can also use the Cut and Paste commands to copy
your drawing or parts of your drawing to other Windows applica-
tions. Your drawing may appear differently on the screen or after
it is printed, depending upon the characteristics of the other
application .



Clear

The Clear command erases the selected area from the drawing
window.

Invert

The Invert command changes the appearance of the selected area :
it turns black objects to white, and white objects to black .

Note The following editing commands require that you use the
Selection Rectangle instead of the Selection Net to select the area
you want to change .

Trace Edges

The Trace Edges command outlines the edges of the selected pat-
terns and objects. The patterns and objects themselves turn white .

Flip Horizontal

The Flip Horizontal command flips the selected area from left to
right, creating a mirror image of it .

Flip Vertical

The Flip Vertical command flips the selected area from top to bot-
tom, creating a mirror image of it.

The Character Menu

You use the Character menu commands to choose the text type-
face. The list of commands in the Character menu varies accord-
ing to the fonts installed on your system disk . The System and
Terminal fonts are automatically installed for you, so they will
always appear in the menu . System is the default font .
You can change the typeface of the text you have just typed until
you click the mouse button again, select another tool, or perform
any other Paint or Windows action .
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Style

1 Left Aligned
Centered
Right Aligned

JOpaque
Transparent

The Size Menu

You use the Size menu commands to set the font size of a piece
of text. The list of commands in the Size menu varies according to
the sizes supported by the font you are using . The sizes supported
by the System font are the default sizes, with 10 being the default
setting .
You can change the size of the text you have just typed until you
click the mouse button again, select another tool or perform any
other Paint or Windows action .

Note Font sizes vary depending on the display adapter you are
using. Some of the sizes shown in the Size menu are grayed if they
are not available for your display adapter in the font you are
using. In this case, the text you type will be displayed in the next
larger or smaller available font size .

The Style Menu

You use the Style menu commands to modify the appearance of
your text .
You can change the style of the text you have just typed until you
click the mouse button again, select another tool, or perform any
other Paint or Windows action .
Normal is the default style .
The following example illustrates the text styles that Paint
supports:

Normal

	

Underline
Bald
Italic

	

Sti4kee+i-t

More than one text style may be active at the same time . The fol-
lowing example shows text that was created using the Bold, Italic,
and Underline text styles :

Bold Italic Underling

Normal F 5
Bold Fb
Italic 17
Underline 18
Outline
Strikeout



Left Aligned

Left Aligned is the default setting . The Left Aligned command
aligns lines of text using an invisible column as the left margin .
Click the text pointer to mark the location of the invisible col-
umn. Your text moves to the right as you type .

Centered

The Centered command centers lines of text evenly on both sides
of the invisible column.
Click the text pointer to mark the location of the invisible col-
umn. The insertion point moves to the right and your text moves
to the left as you type .

Right Aligned

The Right Aligned command aligns lines of text using an invisible
column as the right margin .
Click the text pointer to mark the location of the invisible col-
umn. Your text moves to the left as you type .

The following example illustrates how each of these commands
works :

Left Aligned

Centered

Right Aligned

Opaque

Opaque is the default setting. The Opaque command provides a
solid white background for text .

Transparent

The Transparent command lets the current background pattern
show through text .
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Palette

Patterns . . .

	

13
Line Widths . . . FL
Brush Shapes . . .
Tools . . .

Options

The Palette Menu

You use the Palette menu commands to choose patterns, brush
shapes, and line widths for lines and shapes . Use the Tools com-
mand to display the Tools palette when it is not entirely within
the window .
To select an item from a palette, click the item .
To return to the drawing window without changing anything,
click the item that is already selected .

Note To create a filled shape without a line around it, use the
top line on the Line Widths palette together with a Filled Shape
tool. This line appears as a dotted line on the palette, but is
invisible in the drawing.

The Options Menu

You use the Options menu commands to enlarge part of a draw-
ing, to display the entire drawing in the drawing window, to con-
trol the alignment and placement of the objects in a drawing, and
to design your own patterns for use in the current Paint session .

Zoom In

The Zoom In command zooms in on your drawing at the point
where you last released the mouse button . Zoom In also restores
a zoomed-out drawing window to its normal scale .
When you zoom in on your drawing, a small rectangular box
appears in the upper-left corner of the drawing window . This box
shows a view of the area you are editing at normal scale . In the
box, you can see the effects of turning pixels on and off .
You can also zoom in by double-clicking the Pencil tool in the
Tools palette . Double-clicking the Pencil tool will also restore
the drawing window to its normal scale .

Zoom In
Zoom Out

J No Grid
Fine Grid
Medium Grid
Coarse Grid

Edit Pattern . . .

v For Printer

v' Low Resolution



Zoom Out

The Zoom Out command displays the entire drawing, with the
current drawing window outlined . Zoom Out also returns a
zoomed-in drawing window to its normal scale .
You can also zoom out the drawing window by double-clicking
the Scroll tool in the Tools palette . Double-clicking the Scroll tool
will also restore the drawing window to its normal scale .

Note You cannot create new objects or edit an area in a
zoomed-out drawing window .

No Grid

No Grid is the default setting . The No Grid command turns off
an active grid .

Fine Grid, Medium Grid, Coarse Grid

The Grid commands give you more control when you align
objects, draw with the Pencil, or paint with the Brush .
These commands lay an invisible grid on the drawing window .
Paint automatically places the objects you create or move along
the grid lines closest to the pointer . The type of grid you choose
determines the distance between the grid lines . If you choose the
Fine Grid command, the lines are close together . If you choose
the Medium Grid or Coarse Grid commands, the lines are farther
apart .
The following example illustrates the differences in the distance
between the grid lines in a fine grid, a medium grid, and a
coarse grid .

Fine Grid

	

Medium Grid Coarse Grid
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Edit Pattern

The Edit Pattern command allows you to design your own
pattern.
After you choose this command, a dialog box appears, displaying
a pattern of squares on the left and an enlarged view of the cur-
rent pattern on the right . Click the squares on the left to design
a new pattern .
You can use a pattern you design anytime during a single Paint
session, but each time you start Paint, you will need to re-create
the pattern if you want to use it again .

Hint You may want to make a sketch of the pattern as it appears
in the left side of the dialog box . This will help you remember
how you designed the pattern originally .

For Printer, For Screen

These commands adjust the size of the drawing area to accom-
modate either the printer or the screen .
The For Screen command adjusts the drawing area so that it is the
same size as your full screen . The For Printer command adjusts
the drawing area so that it matches your printer's paper size .
If you plan to print your drawing, choose the For Printer com-
mand. If you don't want to print your drawing, choose the For
Screen command. Once you set this option and begin drawing,
you cannot change the setting unless you restart Paint or begin
a new drawing using the New command. See the section called
"Preparing to Draw" in Chapter 1, "Getting Started," for more
information about setting these options .

Low Resolution, High Resolution

These commands adjust the resolution of the drawing area to
match the resolution setting of your printer . This allows you to
create drawings with a large amount of detail.
If you want to create a detailed drawing, choose the High Resolu-
tion command. If you want to create a simple drawing or speed
up the printing process, choose the Low Resolution command .
Once you set this option and begin drawing, you cannot change
the setting unless you restart Paint or begin a new drawing using
the New command .
These commands only have an effect if you have set up a printer
and chosen the For Printer command . They have no effect if the
For Screen command is active .



Appendix A
Using Paint with the Keyboard

This appendix describes how you can use the keyboard to select
tools, draw objects, scroll a drawing, edit a drawing area, and take
shortcuts. It also explains how you can use the keyboard together
with the mouse to enhance some of Paint's features .
You should already have learned how to use the keyboard to
choose commands from menus. For more information on this
topic, see the Microsoft Windows User's Guide .
If you don't have a mouse, use this Appendix as a keyboard refer-
ence while working with Paint .

.
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Performing Mouse Actions
with the Keyboard

Mouse equivalents

	

Three main mouse actions have direct counterparts on the key-
board. The following list describes what they are :

To

	

Press

Click

	

SPACEBAR

Double-click

	

ENTER

Move the pointer

	

A DIRECTION key

Selecting Tools and Palette Items

Selecting tools

	

Press the TAB key to move forward through the Tools palette and
select a tool. The highlight moves from tool to tool in the palette
- first from top to bottom, then from left to right . Press and hold
down the SHIFT key, and press the TAB key to move backwards
through the Tools palette .

Note You can press and hold down the SHIFT and CONTROLL keys,
and press the DIRECTION keys to select a tool . If you press the
RIGHT or LEFT keys, the next tool to the right or left is selected .
If you press the UP or DOWN keys, the tool directly above or below
is selected .

Selecting palette

	

To select an item from a palette, choose the command for the
items

	

palette you want from the Palette menu . Press the DIRECTION keys
to move through the palette . Press the ENTER key or the SPACEBAR
to select an item .

Drawing with Tools

Drawing

	

Once you select a tool, you can use the keyboard to draw with
the tool .



Drawing Lines and Shapes

Press and hold down the SPACEBAR, and press the DIRECTION keys
to draw with the following tools :

Pencil
Line
Brush
Spray Paint
3-D
The shape tools

When you release the SPACEBAR, Paint draws the object .

Erasing

Press and hold down the SPACEBAR, and press the DIRECTION keys
to erase part of your drawing with the Eraser tool .

Drawing Curves

Select the Curve tool. Press and hold down the SPACEBAR, and
press a DIRECTION key to draw a line . Release the SPACEBAR. Move
the pointer to one side of the line, and press the SPACEBAR to mark
the peak of the curve. As long as you hold down the SPACEBAR, you
can use the DIRECTION keys to change the shape of the curve .
When you release the SPACEBAR, Paint draws the curve .

Drawing Polygons

Select the Polygon tool. Use the DIRECTION keys to move the
pointer to the place where you want the polygon to appear, and
press and release the SPACEBAR to mark the first corner point. Use
the DIRECTION keys and the SPACEBAR again to move to and mark
each corner point. Paint connects the corners with straight lines .
Press the ENTER key at the final corner to close the polygon .

Using the Fill Tool

Select the Fill tool . Use the DIRECTION keys to move the pointer
over the object you want to fill . Press the SPACEBAR to fill the
object with the current pattern .
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Editing

Scrolling

Editing a Drawing

Selecting an Area

Select the Selection Rectangle or Selection Net tool. Press and
hold down the SPACEBAR, and use the DIRECTION keys to select the
area you want to change .

Moving a Selected Area

Use the DIRECTION keys to move the pointer into the selection
box or netted area. Press and hold down the SPACEBAR, and use the
DIRECTION keys to move the selected area .

Copying and Moving a Selected Area

Use the DIRECTION keys to move the pointer into the selection
box or netted area . Press and hold down the CONTROLL key and
the SPACEBAR, and use the DIRECTION keys to move a copy of the
selected area .

Making Multiple Copies of a Selected Area

Use the DIRECTION keys to move the pointer into the selection
box or netted area. Press and hold down the SHIFT key and the
SPACEBAR, and use the DIRECTION keys to drag the selected area.
Paint leaves multiple copies along the pointer path .

Scrolling aDrawing

Select the Scroll tool. Press and hold down the SPACEBAR, and use
a DIRECTION key to scroll the screen .
You can scroll a zoomed-out drawing by pressing and holding
down the SPACEBAR and pressing a DIRECTION key to move the out-
line of the drawing window. When you return to the regular
drawing window, the outlined area of the drawing appears on
the screen .
You can scroll the drawing area in a zoomed-in drawing window
by pressing and holding down the SHIM' key and the SPACEBAR and
pressing the DIRECTION keys. The Scroll pointer replaces the Pencil
pointer while you are scrolling . Move the pointer to scroll the
drawing. You can see the drawing area scroll in the small box in
the upper-left corner of the drawing window . When you release
the SPACEBAR, the scrolled part of the drawing appears in the draw-
ing window .



Taking Shortcuts

Whether you are using Paint with a mouse or with the keyboard,
you can use the keyboard to take shortcuts .

Using Shortcut Keys to Choose Commands

You can use shortcut keys to select a menu and choose a com-
mand in a single step. The shortcut keys described in the follow-
ing list are listed next to the corresponding command in the Paint
menus ;

Using the ENTER Key to Choose Commands

You can choose the Zoom In, Zoom Out, and Erase commands by
selecting the appropriate tool and pressing the ENTER key.

Zoom In
Select the Pencil tool and use the DIRECTION keys to move the
pointer to the area where you want to zoom in . Press the SPACEBAR
to mark the area . Press the ENTER key to zoom in for editing ; press
the ENTER key again to return to the regular drawing window .

Zoom Out

Select the Scroll tool and press the ENTER key to zoom out for a
full view of the drawing ; press the ENTER key again to return to
the regular drawing window .
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Choosing commands
with shortcut keys

Choosing commands
with the ENTER key

Patterns Palette menu F3

Line Widths Palette menu F4

Normal Style menu F5

Bold Style menu F6

Italic
Underline

Style menu
Style menu

F'

F8

To choose From the Press

Undo Edit menu ALT + BACKSPACE

Cut Edit menu SHIFT + DELETE

Copy Edit menu CONTROL + INSERT

Paste Edit menu SHIFT + INSERT

Clear Edit menu DELETE
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Erase

Select the Eraser tool and press the ENTER key to erase the entire
drawing window. The objects outside the drawing window will
not be erased; if you want to erase them, you must first scroll
your drawing so that they appear in the drawing window .

Using the Keyboard with the Mouse

Combining keyboard

	

You can use the CONTROL and SHIFT keys with the mouse to
and mouse actions

	

enhance some of Paint's functions .

Copying and Moving a Selected Area

Press and hold down the CONTROL key and drag the selected area ;
Paint creates a copy of the selection, and the original remains in
place .

Making Multiple Copies of a Selected Area

Press and hold down the SHIFT key and drag the selected area ;
Paint leaves copies of the selection along the pointer path .

Scrolling a Zoomed-In Drawing Area

Press and hold down the SHIFT key in the zoomed-in drawing
window and drag the pointer. The small box in the upper-left
corner of the drawing window displays the effects of your scroll-
ing. When you release the mouse button, the scrolled drawing
area appears in the zoomed-in drawing window.



F

Appendix B
Tools Description

This appendix describes what each tool does . The example by
each tool shows how you can use the tool to create a particular
object, and illustrates the kinds of drawings you can create using
Paint.
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Selection
Rectangle

Defines a rectangular area
for editing .

Selection
. Net

Defines a nonrectangular
area for limited editing .

T Text

Enters text in the chosen
font, size, and style .

ANTIQUE
TOY

COMPANY

Scroll

Moves the drawing around
in the drawing window .

Pencil

Draws a thin line .

Eraser

Line

Draws a straight line .

Paints with the current
pattern .

Brush

Erases the part of a drawing

	

Displays axes to follow when
that the pointer passes over . creating 3-D drawings .



Fills an enclosed area with
the current pattern .

Curve

Creates a curved line .

Spray Paint

Sprays paint with the current
pattern .

[3 Rectangle
Draws a box with square
corners .

T51 RoundedL_J Rectangle

Draws a box with rounded
corners .

__ Circle

c2±c2,1

Arnrn!rnrnh,#h!,,

Draws a circle .
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__ Oval

Draws an oval .

I

	

Freehand
Li Shape
Draws an irregular shape and
closes it with a straight line .

LA Polygon

Draws a polygon .





Index

3-D tool
description 46, 68
keyboard technique 63

About Paint command 53
Adding fonts See Font
Adding text See Text tool
Airbrush See Spray Paint
Aligning objects See Selection; Grid
Alignment

grid 59
text 57

ALT + BACKSPACE 65
Application

copying drawing to 54
For Printer command 4
pasting in 4, 54

Arrow pointer 35, 41

BACKSPACE key 22, 44
Bold command See Style menu
Box, dialog See Dialog box
Brush Shapes command

description 58
status box 4, 18
using 18

Brush Shapes palette See Brush Shapes
command

Brush tool
description 46, 68
keyboard technique 63
using 18, 20

Canceling
command 54
selection 44

Canvas See Drawing
Case sensitivity in filename 16

Centered command 57
Changes, saving 28

See also Save command; Save As command
Changing directory 30
Changing a drawing See Editing
Changing pattern See Patterns command
Character menu
checkmark 23
description 55
fonts available 11, 21, 55

Checkmark
Character menu 23
Size menu 23
Style menu 25

Circle
drawing 12
looks like oval 5

Circle tool
description 48, 69
status box 12
using 12

Clear command
description 55
shortcut keys 65

Clicking
filename in list box 30
keyboard equivalent 62
outside of selection 42

Clipboard
Copy command 40, 54
Cut command 54
Paste command 40, 54

Command
See also individual command
About Paint 53
Bold 25, 26
Brush Shapes

description 58
using 18

canceling 54
Centered 57
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Command (continued)
Character menu 55
choosing 65
Clear 55
Copy

description 54
using 40

Cut 54
Edit menu 53
Edit Pattern

description 60
using 37

Erase
description 54
using 10

Exit
descr ptiom 53
using 10

bile mcmi 52
Flip Horizontal

description 55
selecting area 44
using 42

Flip Vertical
description 55
selecting area 44

For Printer 4, 60
For Screen 4, 60
grayed See herein inactive
High Resolution 5, 60
inactive

Edit menu 55
High Resolution 5
Print 53

Invert 5 5
Italic 27
Left Aligned 57
Line Widths

description 58
using 12, 14

Low Resolution 5, 60
menu bar 3
New

description 52
using 11, 37

No Grid 59
Normal 56
Opaque 57
Open

description 52

Command (continued)
Open (continued)

using 30
Options menu 58
Palette menu 58
Paste

description 54
using 40

Patterns
description 58
using 17, 19, 20

Print
description 53
using 28

Right Aligned 5 7
Save

description 52
using 16, 28, 36

Save As
description 52
using 16, 28, 39

Size menu 56
Style menu 56
Tools 58
Trace Edges

description 55
selecting area 44

Transparent 57
Undo

description 54
using 9

Zoom In
description 58
using 31

Zoom Out
description 59
zoomed-in drawing window 32

CONTROL key
copying and moving a selected area 64, 66
selecting tool 62

CONTROL + INSERT 65
Copy command

description 54
using 40

Copies, multiple 64, 66
Copying and moving a selected area 64, 66
Copying drawing to another application 54
Copying selection 40
Cursor See Pointer; insertion point



Curve tool
description 47, 69
keyboard technique 63

Cut command
description 54
shortcut keys 65

Default
background 57
font 5 5
font size 56
style 56
tool 8

DELETE key 65
Definitions 3
Deleting last object drawn 9
Deleting See Erasing part of drawing
Detail See Resolution
Dialog box

About Paint 53
Edit Pattern 60
Exit 53
list box 30
New 11
Open 30, 52
Print 5 3
Save 52
Save As 16, 52

DIRECTION keys
drawing with 63
moving pointer 62
selecting tool 62

Dimensions, three See 3-D tool
Directory, changing 30
Disk, work 2
Display adapter, effect on font size 56
Display option 4, 60
Dots per inch See Resolution
Dotted selection box See Selection Rectangle

tool
Double-clicking

Eraser tool 54
filename 16, 30
keyboard equivalent 62
Pencil tool 58
Scroll tool 59

Dragging
defined 4
selection 35, 41

Drawing
adding pattern 16
control See Grid
DIRECTION keys 63
enlarging area 31
erasing 10
erasing part of 45
keyboard technique 63
larger than drawing window 3, 28
painting See Brush tool
Pencil tool, with 8, 45
pointer 4
printer-specific 5
printing 28
resolution 5, 60
saving 15
scrolling 45, 64
size 3
title 3, 16
viewing entire 59

Drawing a legend 17
Drawing area, size of 5, 60
Drawing window

clearing See Erase command; New command
defined 3
drawing larger than 3, 28
zoomed-in

creating 31
editing 32
restoring 32, 59
scrolling 32
zooming in 58

zoomed-out 59

Edit menu 53
Edit Pattern command

description 60
using 37

Editing
drawing 32, 53, 58
Eraser tool 9, 45
file See Drawing
pixel-by-pixel 32, 58
selection 41, 44
Undo command 9

EGA card 23
ENTER key

choosing Erase command 66
choosing Zoom In command 65

Index 73
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ENTER key (continued)
choosing Zoom Out command 65
text, next line 24

Enlarging area of drawing 31
Erase command

description 54
Eraser tool 66
using 10

Eraser tool
description 45, 68
double-clicking 54
Erase command 66
keyboard technique 63
using 9

Erasing
drawing 10
drawing window 54
keyboard technique 63
part of a drawing 9, 45
selected area 55
Undo command 13, 19

Exit command
description 53
using 10

Extension See Filename

File
opening 16, 30, 52
storing See Save command; Save As command

File menu 52
Filename

See also Save command; Save As command ;
Open command

case sensitivity 16
double-clicking 16, 30
existing 52
extension 16
list box 30
new 52

Fill tool
description 46, 69
drawing border of shape 15
keyboard technique 63
using 17, 19

Filled Circle tool 48
Filled Freehand Shape tool 49
Filled Oval tool 39, 48
Filled Polygon tool 49
Filled Rectangle tool 39,

Filled Rounded Rectangle tool 48
Filled shape with no outline 58
Flip Horizontal command

description 55
selecting area 44
using 42

Flip Vertical command
description 55
selecting area 44

Flush left See Text
Flush right See Text
Font

active 2 5
adding 11, 21
default 55
Helvetica 11
size See Size menu
System 55
Terminal 55

Font size See Size menu
For Printer command 4, 60
For Screen command 4, 60
Freehand Shape tool 49, 69
Function keys See Shortcut keys

graphics card 23
Grid

consistency 34
default 59
using 59
with Pencil or Brush tool 18

Heading, adding 25
Helvetica font 11
High Resolution command 5, 6

Icon, Pencil 8
Insertion point

ENTER key 24
positioning 23, 26, 44, 45

Invert command 5 5
Italic command See Style menu

Keyboard
drawing with 63
Mouse equivalents 62



Keyboard (continued)
selecting an area 64
with mouse 66

Keys See Shortcut keys

Leaving Paint See Exit command
Left Aligned command 57
Legend 17, 23
Line tool

description 45, 68
keyboard technique 63
using 14

Line Widths command
description 58
shortcut keys 65
status box 4, 12
using 12, 14

Line Widths palette See Line Widths command
List box, scrolling through 30
Low Resolution command 5, 60

Magnifying drawing See Zoom In command
Maximize box 11
Maximize command 11
Menu

See also specific menu
Character 55
Edit 53
File 5 2
Options 58
Palette 58
Size 56
Style 56

Menu bar 3
Mirror image See Flip Horizontal command ;

Flip Vertical command
Modifying a drawing See Editing
Mouse

dragging 4
keyboard equivalents 62
with keyboard 66

Mouse button, clicking See Clicking
Mouse equivalents 62
Moving

selected area, with keyboard 64
drawing See Scrolling a drawing
pointer with keyboard See DIRECTION keys

MS-DOS Executive window 16

Multiple copies 64, 66

New command
description 52
printing a drawing 5, 60
using 11, 37

New drawing 11, 52
No Grid command 59
Normal command 56, 65

Opaque command 57
Open button 30
Open command

description 52
using 30

Opening a file 16, 30, 52
Options menu 58
Other applications See Application
Outlining edges See Trace Edges command
Oval tool 48, 69

Paint
quitting 10, 53
starting 2, 16, 30

PAINT.EXE file See Starting Paint
Painting See Brush tool ; Spray Paint tool
Palette

See also Command
Brush Shapes See Brush Shapes command
current choices See herein status box
Line Widths See Line Widths command
menu

description 58
using 12

Patterns See Patterns command
selecting from

keyboard technique 62
mouse technique 12

status box 4
Tools See Tools command; Tools palette

Palette menu 58
Paste command

description 54
inactive 5 3
shortcut keys 65
using 40

Index 75
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Pasting
in other applications 4, 54
permanently 42
selection 36, 40, 54

Pattern
See also Fill tool
adding 16
editing 60
new

designing 37, 60
saving 39

Patterns command
description 58
shortcut keys 65
status box 4, 17
using 17, 19, 20

Patterns palette See Patterns command
Pencil tool

description 45, 68
double-clicking 58
icon 8
keyboard technique 63
pixel 31
using 8
Zoom In command 31, 65

Pixel
defined 31
editing 32

Pointer
arrow 35, 41
defined 4
moving, with keyboard 62
pencil 8
shape 4, 8

Polygon tool
description 49, 69
keyboard technique 63

Print command
description 53
inactive 53
using 28

Printing a drawing
For Printer command 4, 5, 60
resolution 5, 60
setting up printer 5, 11, 28
speed 5
stopping 53

Quitting Paint 10, 53

Ragged left See Text
Ragged right See Text
Ratio, aspect 5
Rectangle tool 47, 69
Rectangle, Selection See Selection Rectangle
Removing selected area See Cut command ;

Clear command
Resolution 5, 60
Restoring an erased object 9
Restoring a zoomed-in drawing window 32, 59
Reversing colors See Invert command
Right Aligned command 57
Rounded Rectangle tool 47, 69

Save As command
description 52
using 16, 28, 39

Save command
description 52
using 16, 28, 36
writing over old file 16

Saving See also Save command ; Save As
command

drawing 11, 15
selected area 54

Screen pixel See Pixel
Screen resolution See Resolution
Scroll tool

description 45, 68
double-clicking 59
keyboard technique 64
seeing rest of drawing 28
using 26
Zoom Out command 65

Scrolling
drawing 26, 45, 54
list box 30
keyboard technique 64
zoomed-in drawing window 32, 64, 66
zoomed-out drawing window 64

Selecting
area 34, 44, 54
keyboard technique 64
tool, with keyboard 62

Selection
canceling 44
copying 54
copying and moving 64, 66
copying and pasting 40



Selection (continued)
dragging 35, 36, 41
editing 41, 44
flipping 41, 55
mirror image See Flip Horizontal command ;

Flip Vertical command
moving 35, 41, 64, 66
multiple copies 64, 66
pasting See Pasting
removing 54, 55

Selection box See Selection Rectangle tool
Selection Net tool

description 44, 68
keyboard technique 64
limitations 5 5

Selection Rectangle tool
copying and pasting 40
description 44, 68
dragging selection 34, 35, 36, 41
instead of Selection Net 55
keyboard technique 64
using 34, 40, 44

Shading See Fill tool
Shape See Tool
Shape, filling See Fill tool
Shortcut keys 65
SHIFT key

multiple copies 64, 66
scrolling a zoomed-in drawing window 32, 64,

66
selecting tool 62

SHIFT+DELETE 65
SHIFT + INSERT 65
Size

default 56
drawing 3
drawing area 5, 60
font See Size menu

Size menu
checkmark 2 3
description 56
graphics card 23
sizes supported 23
using 25, 26

SPACEBAR
copying and moving selected area 64
multiple copies 64
scrolling a zoomed-in drawing window 64
scrolling a zoomed-out drawing window 64

Spray Paint tool
description 47, 69
keyboard technique 63

Starting Paint 2, 16, 30
Status box

brush shape 18
defined 4
line width 12
pattern 17
tool 9

Storing a file See Save command; Save As
command

Straight line See Line tool
Style, default 56
Style menu
checkmark 25
description 56
shortcut keys 65
using 25, 26, 27

System font 55

TAB key, selecting a tool 62
Terminal font 55
Text

adding 44
alignment 57
background 57
BACKSPACE key 22, 44
changing appearance 55, 56
correcting errors 22, 44
ENTER key 24
font 55
insertion point 44, 45
size 56
style 56

Text tool
correcting mistakes 22, 44
description 44, 68
using 21, 26

Title bar, defined 3
Title of chart, positioning 26
Tool

See also individual toot
3-D 46, 68
Brush

description 46, 68
using 18, 20

Index 77
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Tool (continued)
Circle

description 48, 69
using 12

Curve 47, 69
default 8
Eraser

description 45, 68
using 9

Fill
description 46, 69
using 17, 19

Filled Circle 48
Filled Freehand Shape 49
Filled Oval 39, 48
Filled Polygon 49
Filled Rectangle 39, 47
Filled Rounded Rectangle 48
Freehand Shape 49, 69
keyboard technique 63
Line

description 45, 68
using 14

Oval 48, 69
Pencil

description 45, 68
using 8, 31

Polygon 49, 69
Rectangle 47, 69
Rounded Rectangle 47, 69
Scroll

description 45, 68
using 26

selecting with keyboard 62
Selection Net 44, 68
Selection Rectangle

description 44, 68
using 34, 40, 44

Spray Paint 47, 69
status box 9
Text

description 44, 68
using 21, 26

Tools command
description 58
status box 4, 9

Tools palette
definition 3
selecting from, with keyboard 62

Tools palette (continued)
status box 4, 9
using 12

Trace Edges command
description 5 5
selecting area 44

Transparent command 57
Typeface See Font

Underline command See Style menu
Undo command

description 54
shortcut keys 65
using 9, 13, 19

Window
See also Drawing window
appearance 3
closing See Quitting Paint
enlarging 11

Work disk 2

Zoom In command
description 58
Pencil tool 31, 65
shortcut keys 65
using 31

Zoom Out command
description 59
Scroll tool 65
shortcut keys 65
zoomed-in drawing window 32

Zoomed-in drawing window
description 31
editing 32
restoring 32, 59
scrolling 32, 64, 66

Zoomed-out drawing window 59, 64
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